Znuny LTS 6.5 – Die neue Long Term Support Version

Am 9. März 2023 wurde das neue Long Term Support Release Znuny LTS 6.5 des ((OTRS)) Community Edition Nachfolgers veröffentlicht. Der Langzeitsupport für diese neue Znuny Version wird wie gewohnt wieder zwei Jahre umfassen.

Wichtig für alle Nutzer: Mit dem Erscheinen von Znuny LTS 6.5 wird die vorherige Long Term Support Version Znuny LTS 6.0 nicht mehr weiterentwickelt. Wenn Sie eine Znuny Version kleiner als 6.5 einsetzen, empfehlen wir Ihnen dringend, Ihr System auf Znuny LTS 6.5 zu aktualisieren, denn für ältere Znuny-Versionen werden keine weiteren Sicherheits-Updates und Fehlerbehebungen mehr implementiert.

Wenn Sie Unterstützung beim Update Ihres Systems benötigen, sind wir gern für Sie da. Wir aktualisieren Ihr System zügig und professionell, ohne dass Ihr Produktivbetrieb dadurch beeinträchtigt wird. Bitte sprechen Sie uns an und vereinbaren einen Termin!

Neuerungen in Znuny LTS 6.5.1

Znuny LTS 6.5.1 bringt in kleinerem Umfang neue Funktionen an der Oberfläche. Mehr Arbeit floss in die Konsolidierung des Znuny Frameworks als Basis für den Long Term Support für die nächsten zwei Jahre. Hier eine Übersicht der wichtigsten Änderungen:

  • Integration des Znuny Add-Ons Znuny-NoteToLinkedTicket

  • Unterstützung für Smart-Tags im Artikelfeld des Prozessaktivitätsdialogs

  • Überprüfung der Konfigurationsebene im Verwaltungsdialog der Systemkonfiguration

  • Neues Ereignismodul zum Speichern von Kundenfirmen-Daten in dynamischen Feldern

  • Der Code von ITSMCore wurde in das Znuny Framework verschoben und wird nur noch ausgeführt, wenn ITSM tatsächlich installiert ist
  • Der Code von ITSMIncidentProblemManagement wurde in das Znuny Framework verschoben und wird nur noch ausgeführt, wenn ITSM tatsächlich installiert ist.

Anwender, die derzeit Znuny LTS 6.0.x einsetzen, möchten wir daran erinnern, dass der Support für diese Version – wie schon seit längerem angekündigt – nun beendet ist. Bitte planen Sie deshalb möglichst kurzfristig ein Update auf Znuny LTS 6.5, damit Sie auch weiterhin Zugriff auf neue Funktionen, Security-Updates und Bug Fixes behalten. Gleiches gilt auch, wenn Sie ein Feature Release von Znuny mit einer Version kleiner als 6.5 einsetzen!